Leopard no podrá correr en sistemas de 800 MHz

Faltando pocas semanas a su salida, Apple ha hecho público los requerimientos mínimos del Leopard, la nueva generación del Mac OS X. Desde tiempo, los desarrolladores habían dejado en claro que el sistema estará disponible solo a sistemas con procesadores PowerPC G4, G5 o Intel. Los ingenieros de la compañía determinaron recientemente que Leopard corría muy lento en sistemas con PowerPC G4 de 800 MHz. Acto seguido, el soporte para estas computadoras fue quitado. Leopard requerirá una Mac con “procesador Intel o G4 (867 Mhz a más) o G5”. Otro requerimientos incluyen Lectora de DVD, Conexión Firewire (?), 521 MB de RAM como mínimo y 9GB de espacio libre en disco. La medida excluye a numerosos sistemas Mac, como 800MHz PowerBook G4 (Titanium), 800MHz PowerMac G4 (Quicksilver), 800MHz iMac G4, 800MHz iBook G4, y el 800MHz eMac.

 

Mac OS X 10.5 Leopard desktop

 

Anuncios

~ por cruzdiego en septiembre 24, 2007.

Una respuesta to “Leopard no podrá correr en sistemas de 800 MHz”

  1. y que tiene que ver?? con que las maquinas que nombras corran bien el tiger no alcanza? o queres que leopard tambien se pueda correr en maquinas del año 95?? hay que dar espacio al futuro… si queres usar leopard, comprate una maquina mas actual… y si tu mac 800 mhz funciona bien con tiger, para que queres que pueda usar leopard??

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: